上一主题 下一主题
ScriptCat,新一代的脚本管理器脚本站,与全世界分享你的用户脚本油猴脚本开发指南教程目录
返回列表 发新帖

360极速浏览器IE模式脚本不能运行的问题

[复制链接]

1

主题

2

帖子

3

积分

新手上路

Rank: 1

积分
3
发表于 2021-8-30 20:42:28 | 显示全部楼层 | 阅读模式
有个网页必须用IE兼容模式才能正常显示,这样自定义的脚本就无法运行,有什么好的方法可以让脚本加载运行的吗?

70

主题

682

帖子

596

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
596

猫咪币纪念章热心会员活跃会员突出贡献三好学生中秋纪念章

发表于 2021-8-30 20:59:37 | 显示全部楼层
不能用ie模式。。。
上不慕古,下不肖俗。为疏为懒,不敢为狂。为拙为愚,不敢为恶。/ 微信公众号:一之哥哥
回复

使用道具 举报

1

主题

2

帖子

3

积分

新手上路

Rank: 1

积分
3
发表于 2021-8-30 21:17:54 | 显示全部楼层
王一之 发表于 2021-8-30 20:59
不能用ie模式。。。

一点办法也没有吗?网页上的按钮必须IE兼容模式下才能显示
回复

使用道具 举报

70

主题

682

帖子

596

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
596

猫咪币纪念章热心会员活跃会员突出贡献三好学生中秋纪念章

发表于 2021-8-30 21:34:41 | 显示全部楼层
twtytei 发表于 2021-8-30 21:17
一点办法也没有吗?网页上的按钮必须IE兼容模式下才能显示

没有办法 可以让脚本让它兼容非ie
上不慕古,下不肖俗。为疏为懒,不敢为狂。为拙为愚,不敢为恶。/ 微信公众号:一之哥哥
回复

使用道具 举报

发表回复

本版积分规则

快速回复 返回顶部 返回列表