上一主题 下一主题
ScriptCat,新一代的脚本管理器脚本站,与全世界分享你的用户脚本油猴脚本开发指南教程目录
返回列表 发新帖

脚本安装无法使用的问题

[复制链接]
  • TA的每日心情
    开心
    3 天前
  • 签到天数: 49 天

    [LV.5]常住居民I

    138

    主题

    1814

    帖子

    1988

    积分

    管理员

    Rank: 10Rank: 10Rank: 10

    积分
    1988

    猫咪币纪念章热心会员活跃会员突出贡献三好学生中秋纪念章国庆纪念章

    发表于 2022-6-12 15:05:44 | 显示全部楼层 | 阅读模式

    最近因为jsdelivr cdn被屏蔽了,很多脚本都是从此cdn,require的三方库,导致三方库无法下载,脚本无法正常使用

    解决方案

    替换成其他可用cdn,例如:

    https://cdn.jsdelivr.net/gh/emn178/js-md5/build/md5.min.js =>
    https://ghproxy.com/https://raw.githubusercontent.com/emn178/js-md5/master/build/md5.min.js

    上不慕古,下不肖俗。为疏为懒,不敢为狂。为拙为愚,不敢为恶。/ 微信公众号:一之哥哥

    发表回复

    本版积分规则

    快速回复 返回顶部 返回列表